<이카루스 이터널> 버전 이용 안내

(adsbygoogle = window.adsbygoogle || []).push({});

2021-03-18

안녕하세요,

LD플레이어 입니다.

03/18 01시

<이카루스 이터널> 정식 서비스가 시작되었습니다!

<이카루스 이터널> 필요한 안드로이드 버전은 7.0 이상이오니

LD플레이어 4.0버전으로 게임을 플레이 하시길 바랍니다.

아직 4.0 버전을 다운로드하지 못하신 분께서

아래의 로고를 통하여 4.0 버전을 설치하시고

다양하고 멋진 이카루스 영웅들을 다시 만나고

원작의 영웅들과 함께 새로운 전장을 경험해 보세요!

■ <이카루스 이터널 > LD플레이어 다운로드 바로가기​

이카루스 이터널 버전 이용 안내

구글플레이 호환으로 다운로드 받을 수 없다면 LD스토어에서 게임 검색 후 설치해 보시길 바랍니다.

이카루스 이터널 버전 이용 안내

 

 



3/18 18:00 추가

구글플레이 호환 이슈는 4.0.52 이상 버전에서 수정됨을 안내해 드립니다.

 

구플플레이 호환으로 게임 설치 또는 업데이트할 수 없을 경우

앱플레이어 우측 상단 줄3개 버튼을 눌러 주셔서 4.0.52이상 버전으로 업데이트해 주시고,

업데이트 완료 후 멀티플레이어에서 신규 생성해 주시면

구글플레이에서 게임 설치 및 다운로드가 가능합니다.

이카루스 이터널 버전 이용 안내

 

주의: "파일 생성 불가"로 앱플레이어 업데이트가 안 될 경우

자세히 알아보기

 

이카루스 이터널 버전 이용 안내

 

 

신규 생성하고 난 뒤

구글플레이에서 게임을 검색하면 업데이트/설치하실 수 있습니다.

 

LDplayer 이용에 불편을 드려 죄송하며 즐거운 게임 시간이 되길 바랍니다.

 

이상입니다.

감사합니다.

이카루스 이터널 PC버전 다운로드
(adsbygoogle = window.adsbygoogle || []).push({});
이카루스 이터널 on pc

이카루스 이터널

(adsbygoogle = window.adsbygoogle || []).push({});

LD 스페셜 쿠폰

자주 묻는 질문

New